Informática Suítes ou Pacotes de Escritório Microsoft Office Editor de Planilhas Eletrônicas Microsoft Excel

O organizador de uma gincana desejava colocar a posição das equipes que ficaram entre as três com mais pontos na coluna PÓDIO da planilha abaixo.

Então, um especialista em EXCEL 2010 criou, corretamente, a seguinte fórmula:

  • A. =SE(C4=(MAIOR($C$4:$C$9;1));"1";SE(C4=(MAIOR($C$4:$C$9;2));"2";SE(C4=(MAIOR($C$4:$C$9;3));"3";"X")))
  • B. =SE(C4=(MAIOR($C$4:$C$9));"1";SE(C4=(MAIOR($C$4:$C$9));"2";SE(C4=(MAIOR($C$4:$C$9));"3";"X")))
  • C. =SE($C$4=(MAIOR($C$4:$C$9;1));"1";SE($C$4=(MAIOR($C$4:$C$9;2));"2";SE($C$4=(MAIOR($C$4:$C$9;3));"3";"X")))
  • D. =SE(C4=(MÁXIMO($C$4:$C$9;1));"1";SE(C4=(MÁXIMO($C$4:$C$9;2));"2";SE(C4=(MÁXIMO($C$4:$C$9;3));"3";"X")))
  • E. =SE($C$4=(MÁXIMO($C$4:$C$9;1));"1";SE($C$4=(MÁXIMO($C$4:$C$9;2));"2";SE($C$4=(MÁXIMO($C$4:$C$9;3));"3";"X")))