Informática Suítes ou Pacotes de Escritório Microsoft Office Editor de Planilhas Eletrônicas Microsoft Excel

Em uma planilha elaborada no Microsoft-Excel, considere a seguinte fórmula, presente na célula B11. =SE(A1=10;SOMA(B1:B10);””). Qual será o resultado:
  • A. Não fará nada, pois a fórmula contém um erro de sintaxe.
  • B. Caso A1 seja igual a 10, B11 receberá a soma dos valores de B1 a B10.
  • C. Todas as células de B1 a B10 receberão o valor de A1, caso estejam vazios.
  • D. Todos os valores das células de B1 a B10 serão somados ao valor da célula A1.