Tecnologia da Informação Desenvolvimento de Sistemas

Julgue os itens a seguir, acerca da persistência transparente do Hibernate e do framework Hibernate.

Hibernate é desenvolvido nativamente em java e requer, no mínimo, a versão 1.4 ou superior.

  • C. Certo
  • E. Errado