

Seu próximo nível começa aqui
Seu desenvolvimento não pode ter limites. Garanta sua Assinatura Ilimitada e libere uma preparação completa com os melhores professores do Brasil.
Um protocolo de roteamento especifica como roteadores se comunicam uns com os outros, a distribuição de informações que permite selecionar rotas entre quaisquer dois nós de uma rede de computadores. A RFC 1771, RFC 1772 e RFC 1773 especifica um protocolo de roteamento que atualmente pode ser definido como padrão para roteamento entre sistemas autônomos na Internet. O protocolo permite que cada sub-rede anuncie sua existência na Internet. Uma sub-rede identifica-se e o protocolo de roteamento satisfaz as condições para que todos os sistemas autônomos (ASs) da Internet saibam da existência desta sub-rede, e também, como chegar a mesma. Pode se afirmar que o protocolo é crítico para o funcionamento da Internet. A Figura a seguir representa roteadores que utilizam esse protocolo:

Informações sobre D que F recebe de seus vizinhos
De B: "Eu utilizo BCD"
De G: "Eu utilizo GCD"
De I: "Eu utilizo IFGCD"
De E: "Eu utilizo EFGCD"
Assinale a alternativa correta que representa o protocolo de roteamento descrito:
OSPF - Open Shortest Path First
EGP - Exterior Gateway Protocol
RIP - Routing Information Protocol
ARP - Address Resolution Protocol
BGP - Border Gateway Protocol