

Seu próximo nível começa aqui
Com a Assinatura Ilimitada, você tem tudo que precisa para sua aprovação.
Com a Assinatura Ilimitada, você combina prática, teoria e método em uma única assinatura com tudo que você precisa para sua aprovação.
Considerando a rede 192.168.100.0/24, quantos endereços IPs podem ser distribuídos para os hosts desta rede?
128.
126.
254.
255.
256.
Sobre redes de computadores, assinale a alternativa CORRETA.
O protocolo IPv4 trabalha com o tamanho de endereços de 32 bits e o IPv6 trabalha com endereços de 128 bits.
O protocolo UDP é um protocolo orientado à conexão, garantindo, portanto, a entrega de dados sem erro.
O padrão de endereçamento IPv6 utiliza 4 conjuntos de 8 bits (4 octetos) para expressar cada endereço IP.
O protocolo TCP é um protocolo não orientado à conexão, não garantindo, portanto, a entrega de dados sem erro.
O protocolo HTTP é responsável pela comunicação junto ao servidor de e-mails, para entrega destes, ao programa cliente que recebe as mensagens.
No IPv6, segundo a RFC 2374, uma mesma interface pode utilizar mais de um endereço, diferentemente do IPv4, onde tal característica só era possível em roteadores. Essa característica é importante porque na versão 6 algumas aplicações, em geral de controle, utilizam-se de endereços especiais. Quais são os três tipos de endereços utilizado para endereçamento das interfaces no IPv6?
Linkcast; Multicast; Unicast
Broadcast; Linkcast; Anicast
Anycast; Linkcast; Broadcast
Unicast; Multicast; Broadcast
Unicast; Multicast; Anycast
Relacione as colunas e, em seguida, assinale a alternativa que contém a sequência correta. Os números podem ser utilizados mais de uma vez.
1 – 2 – 1 – 1
2 – 1 – 2 – 1
1 – 2 – 2 – 1
2 – 1 – 1 – 2
Qual das afirmações abaixo é verdadeira?
I. O protocolo HTTPS é utilizado para transporte de páginas na internet e atua na camada de Internet do modelo TCP/IP.
II. O protocolo TCP, presente na camada transporte, é utilizado para manter a confiabilidade da transmissão dos dados.
III. O protocolo de transporte UDP é utilizado para conexões ponto-a-ponto.
IV. O protocolo de roteamento RIP é utilizado no roteamento de pacotes baseado no algoritmo do estado do enlace.
V. O protocolo de roteamento OSPF realiza o roteamento de pacotes baseado no algoritmo de vetor de distância.
Assinale a alternativa CORRETA:
I.
II.
III.
IV.
V.
Acerca do IPv6 definido pela RFC 2460, afirma-se:
I- O IPv6 não utiliza o tipo de endereçamento Broadcast.
II- A fragmentação de pacotes do IPv6 ocorre nos dispositivos intermediários.
III- O ICMPv6 é a versão atualizada do protocolo ICMPv4 para ser utilizada em conjunto ao protocolo IPv6.
É correto o que se afirma em:
I, apenas.
I e II, apenas.
II, apenas.
I, II e III.
III, apenas.
Assinale a alternativa correta sobre o protocolo IMAP.
É definido na RFC 1939.
A porta padrão de trabalho é a 142/TCP.
O correio eletrônico é lido off-line.
Há intensa utilização de recursos do servidor.
O Usuário mantém as cópias da caixa de correio.
A versão 4 do protocolo IP, também conhecida como IPv4, ainda é bastante empregada atualmente para o acesso à Internet. Nessa versão do protocolo existem faixas de endereços válidas para o acesso à Internet e outras faixas que não são válidas para tal acesso. São endereços válidos para o acesso à Internet:
I - 127.0.0.1
II - 192.168.1.63
III - 177.86.104.156
Das afirmações acima, qual(is) está(ão) correta(s)?
Apenas a I.
Apenas a III.
Apenas I e II.
Apenas II e III.
I, II e III.
Quando um administrador de rede decidiu configurar manualmente os endereços IP das estações de trabalho, ele acidentalmente definiu duas máquinas com o mesmo endereço. O que aconteceria no momento em que ambas as máquinas estiverem ligadas e tentarem acessar a rede?
Haverá um conflito, fazendo com que um ou ambos os computadores não possam acessar a rede
O protocolo de rede solucionará o problema automaticamente.
Haverá uma colisão causando a perda de roteamento nos computadores.
Haverá comunicação com a internet, mas será impossível se comunicar com a rede local.
O uso do protocolo DNS evita qualquer problema com endereço IP.
Os computadores que estão conectados a internet se utilizam do protocolo TCP/IP e possuem endereços compostos de 4 grupos numéricos com valores contidos entre:
0 a 999.
1 a 255.
1 a 999.
0 a 255.
1 a 256.
Os protocolos por meio dos quais um usuário pode gerenciar periféricos de rede e sincronizar o horário entre duas máquinas são, respectivamente,
ICMP e STP.
ICMP e UTP.
SNMP e STP.
SNMP e NTP.
O endereço IPv4 é composto por duas partes. A primeira parte é o NetID no qual identifica em que rede o host está conectado, já a segunda parte é o HostID em que identifica a máquina na rede. Subsidiado pelo endereço IPv4 10.0.0.0/24, quantos hosts válidos podem ser endereçados nesta rede?
254
255
256
65534
65536
Faça a associação entre os nomes dos protocolos de internet e suas respectivas descrições.
A - IP | ( ) Forma padronizada de comunicação para os computadores na internet. Faz a divisão dos dados que será enviada em segmentos de dados. |
B - TCP | ( ) Usado para fazer o acesso a WWW (WORLD WIDE WEB) como protocolo de cliente/servidor. Se na barra de endereços do navegador não especificar outro recurso, esse protocolo será tido como padrão. |
C - HTTP | ( ) É o protocolo pelo qual os dados são enviados a partir de um computador para outro na Internet. É responsável pelo envio e endereçamentos dos pacotes TCP. |
D - FTP | ( ) Esse é um protocolo de segurança que permite a confirmação da identidade de um servidor, verificando o nível de confiança. |
E - SSL | ( ) Recurso utilizado para transferências de arquivos pela internet. Esse protocolo permite apenas o envio e o recebimento dos arquivos, no entanto, para a leitura, serão necessários outros programas. |
A alternativa que contém a sequência CORRETA é:
A, B, C, D, E.
B, A, C, D, E.
A, D, B, E, C.
B, C, A, E, D.
C, E, A, D, B.
O IPv4, exibido na Figura 1, pertence à seguinte classe de endereços IP:
A.
B.
C.
D.
E.
Os endereços IPv4 são divididos em classes de endereço. Qual dos endereços pertence à classe C?
14.15.92.65.
192.168.0.1.
123.10.0.1.
143.107.0.1.
230.23.0.1.
Considere um determinado host “A”, com endereço IP 192.168.0.1 e máscara de rede 255.255.255.248. Assinale a alternativa que apresenta o IP/Máscara de outros hosts com os quais o host “A” pode se comunicar, sem a necessidade de um gateway.
192.168.0.10/29 - 192.168.0.13/29 - 192.168.1.14/29
192.168.1.10/29 - 192.168.1.13/29 - 192.168.1.14/29
192.168.0.17/30 - 192.168.0.19/30 - 192.168.0.21/30
192.168.0.3/29 - 192.168.0.5/29 - 192.168.0.6/29
192.168.1.3/28 - 192.168.1.5/28 – 192.168.1.6/28
No que diz respeito ao IPv4, os endereços de classe A, B e C possuem, no primeiro octeto, números, respectivamente, nas seguintes faixas de valores:
0 a 127, 128 a 191 e 192 a 223
0 a 127, 128 a 159 e 160 a 255
0 a 143, 144 a 159 e 160 a 255
0 a 143, 144 a 191 e 192 a 223
Um endereço IP é um endereço usado para identificar de maneira única um dispositivo em uma rede de computadores. Um padrão de endereçamento em redes que pode ser utilizado é o IPV4, que é composto de 32 bits binários, onde é possível a divisão em uma porção de rede, e outra de host.
Sobre as classes do endereçamento de rede IPV4, assinale a alternativa que representa a classe de endereçamento que permite até 126 redes, cada uma com até 16.777.214 hosts conectados:
Classe B.
Classe C.
Classe A.
Classe D.
Uma máscara de rede ajuda a identificar qual porção do endereço identifica a rede e qual porção identifica o nó. As redes IPv4 classe C, por exemplo, têm máscara padrão (máscara natural):
255.0.0.0
255.255.255.224
255.255.0.0
255.255.255.225
255.255.255.0
O intervalo no primeiro octeto para classes A, B e C, de endereçamento IPV4, são RESPECTIVAMENTE:
Endereço de Classe | Espaço de endereços reservados |
Classe A | |
Classe B | |
Classe C |
A 1 a 126, B 128 a 191, C 192 a 223
A 0 a 127, B 127 a 191, C 191 a 224
A 10 a 126, B 128 a 192, C 193 a 222
A 1 a 128, B 126 a 190, C 190 a 224
A 0 a 126, B 128 a 191, C 193 a 230