

Seu próximo nível começa aqui
Com a Assinatura Ilimitada, você tem tudo que precisa para sua aprovação.
Com a Assinatura Ilimitada, você combina prática, teoria e método em uma única assinatura com tudo que você precisa para sua aprovação.
A ISO/IEC 32000 representa um avanço em relação à interoperabilidade de ambientes digitais, pois especifica detalhes operacionais e técnicos de conversão para PDF, ou seja, a maneira como documentos devem ser representados eletronicamente para que se possa compartilhar e visualizar documentos em qualquer ambiente digital.
O SIP prevê o uso de um proxy, caso seja necessário estabelecer chamadas em nome de usuários.
É característica de uma Intranet
dispensar o uso de DNS (Domain Name Service).
utilizar múltiplos protocolos.
utilizar o protocolo Netbios.
não repetir endereços IP de outras Intranets não interconectdas.
a utilização de Firewall para impedir o acesso de usuários não autorizados.
Analise as seguintes afirmações sobre conceitos de intranet.
I. Uma intranet é uma rede de computador privada de uma organização.
II. Vários protocolos utilizados na Internet são utilizados também na intranet, como o TCP e IP.
III. Não é possível acessar uma intranet a partir da Internet.
Assinale a alternativa que contém a(s) afirmação(ões) CORRETA(S).
Analise as seguintes afirmações em relação aos conceitos básicos sobre a Internet.
I. A Internet, também denominada de World Wide Web (WWW), é formada por um conjunto de redes interligadas, formando a maior rede de comunicação dos dias atuais.
II. O IPv6 tem como objetivo substituir o padrão anterior. O IPv4 suporta cerca de 4 bilhões de endereços. Essa quantidade de endereços está próxima de atingir seu limite. Para superar este problema, a chamada Internet 2 utiliza o padrão IPv6, que suporta 3,4x1038 endereços.
III. O FTP é um serviço bastante utilizado para acesso remoto. Através dele, é possível utilizar um computador remoto e manipular os dados armazenados nesse computador, como se estes dados estivessem no computador local do cliente FTP.
Assinale a alternativa que indica a(s) afirmação(ões) CORRETA(S).
Em relação à ferramenta para controle remoto VNC (Virtual Network Computing),
tanto o componente servidor quanto o componente visualizador precisam estar instalados em todas as máquinas.
apenas um usuário por vez pode se conectar ao mesmo desktop.
graças à forma como o Windows gerencia os dados a serem mostrados no vídeo, o VNC torna-se muito mais rápido e eficiente e oferece o suporte a múltiplos terminais
a única desvantagem de utilização do VNC é a perda da sessão em caso desconexão
o usuário que estiver utilizando o Windows poderá controlar um desktop que estiver utilizando o Linux e vice-e-versa.
Analise as seguintes afirmações sobre servidores Proxy.
Assinale a alternativa que contém a(s) afirmação(ões) CORRETA(S).
Apenas I.
Apenas III.
Apenas I e II.
Apenas I e III.
I, II e III.
Considere que um disco rígido esteja compartilhado na rede. Nesse caso, mesmo os usuários com acesso restrito podem realizar qualquer tipo de operação nesse disco.
Certo
Errado
O sistema de cores utilizado na Internet é o:
CMYK
RGB
Binário
VVA
Paint
Julgue as seguintes afirmações sobre configuração do computador para acesso à Internet.
Escolha a alternativa que indica a(s) afirmação(ões) CORRETA(S).
Apenas I e II.
Apenas I e III.
Apenas II.
Apenas II e III.
Todas as afirmações.
Sistemas tais como Real VNC e Microsoft Terminal Services são formas de se controlar remotamente uma estação ou um servidor de rede.
Certo
Errado
Analise as seguintes afirmações relacionadas ao uso da Internet:
I. Ao configurar um aplicativo de gerenciamento de e-mail, o usuário deverá relacionar o servidor POP3 com o envio de e-mail de sua máquina para o servidor de e-mail.
II. Um cookie é um arquivo criado por um site da Web que armazena informações no computador do usuário, como suas preferências ao visitar esse site.
III. É possível configurar o Internet Explorer como o navegador padrão da Internet, de tal forma que, após esta configuração, se outro navegador for definido como navegador padrão da Internet e, em seguida, o Internet Explorer for iniciado, este perguntará se o usuário deseja restaurá-lo como navegador padrão.
IV. No Outlook Express, na configuração padrão, quando se envia uma nova mensagem pode-se atribuir uma prioridade a ela, de maneira que o destinatário saiba se deve lê-la imediatamente (Prioridade alta) ou quando tiver tempo (Prioridade baixa). Uma mensagem de prioridade alta é indicada por uma seta para cima, enquanto a de prioridade baixa possui um ponto de exclamação próximo a ela.
Indique a opção que contenha todas as afirmações verdadeiras.
I e II
II e III
III e IV
I e III
II e IV
A intranet usa tecnologia e protocolos da Internet, mas é uma rede de alcance restrito a determinada organização. Essa rede é também denominada rede privada.
Certo
Errado
Conhecimentos de notações específicas são importantes para uma correta implementação de tipos MIME. A notação BNF padrão, também conhecida como Standart for ARPA Internet Text Messages, utilizável em tais implementações, pode ser encontrada em:
RFC 1515
RFC 1001
RFC 707
RFC 2100
RFC 822
Considere:
É correto afirmar que I e II são, respectivamente,
HTTP e DNS.
DNS e Proxy.
FTP e NAT.
TFTP e NAT.
SMTP e SNMP.
O protocolo tradicionalmente utilizado em uma rede Intranet é o
NetBEUI.
IPX/SPX.
Unix.
OSI.
TCP/IP.
World Wide Web.
A Extranet, além de incorporar toda a tecnologia Intranet, pode utilizar a estrutura de comunicação de dados da própria rede pública, através do protocolo SMTP, para se comunicar com filiais ou com qualquer empresa conectada à grande rede.
Portal é uma rede corporativa que utiliza a tecnologia da Internet e o protocolo URL por meio da colocação de um servidor Web para que as pessoas e empresas possam acessar as informações através de password.
Internet é conjunto de páginas (webpages e homepages) agrupadas por um mesmo assunto, propósito ou objetivo, podendo ser de uma instituição, empresa ou indivíduo e tem como objetivo apresentar a sua empresa, vender seus produtos ou oferecer mais informações sobre seu negócio.
A rede de servidores que usam ligações semelhantes para localizar e ter acesso a arquivos e compartilhá- los, através da navegação em sites, é conhecida como Domínio.
A Intranet é uma rede interna baseada no protocolo IP que se caracteriza pelo uso das tecnologias Word Wide Web. Dentro desse limite, tudo o que circula em forma de papel pode ser colocado na Intranet de forma simples e objetiva, desde manuais e políticas de procedimento até informações de marketing, catálogos de venda de produtos, catálogos telefônicos etc.
Analise as seguintes afirmações relacionadas a definições, aplicativos, ferramentas e aplicativos associados à Internet/ Intranet:
I. Uma Intranet é uma rede de computadores corporativa que utiliza as mesmas tecnologias da Internet. O TCP/IP é o protocolo de transmissão de dados de uma Intranet e nela podem-se encontrar vários tipos de serviços de rede comuns à Internet, como o e-mail, por exemplo.
II. É possível usar o site de busca Google como dicionário. Para isso, basta digitar a palavra define: e, em seguida, digitar o termo desejado. Por exemplo, para saber o significado de ROM deve-se digitar define: ROM e teclar
III. A sigla HTTP é utilizada para definir uma linguagem de marcação utilizada para produzir páginas na Internet. Esses códigos podem ser interpretados pelos browsers para exibir as páginas da World Wide Web.
IV. Um servidor (programa) proxy (ou com capacidades de proxy) consiste em um serviço, onde são armazenadas ligações entre endereço IPs e domínios. Quando se pede ao browser para chamar um determinado domínio, automaticamente ele acessa ao servidor proxy configurado e encontra o respectivo endereço IP da máquina que fornece o serviço requisitado e, assim, torna-se possível utilizar determinados serviços usando nomes em vez de endereços IP.
Indique a opção que contenha todas as afirmações verdadeiras.
Arquitetura Internet.
O protocolo RARP permite a um host encontrar o endereço de sub-rede de outro host por meio do envio de um datagrama por difusão.
O protocolo UDP foi projetado especificamente para oferecer um fluxo de bytes fim-a-fim confiável em uma inter-rede não confiável.
A Internet, em sua camada de transporte, tem o controle de conexão baseado no método do 3-way handshaking.
O serviço oferecido pelo protocolo IP é confiável, o que faz com que sejam dispensáveis reconhecimentos fim-a-fim ou entre nós intermediários.
O endereço IP identifica uma máquina individual na Internet; um gateway conectado a várias máquinas normalmente tem várias entradas (uma para cada máquina) com endereços IP distintos.
Analise as seguintes afirmações relativas à Privacidade:
Estão corretos os itens:
I e II
II e III
III e IV
I e III
II e IV