Questões de Concurso sobre Redes de Computadores

 
 
Disciplina
Assunto 1
Banca
Instituição
Cargo
Ano
Carreira
Área de formação
Escolaridade
Dificuldade
 
Comentários:
Professores
Alunos
Meus Comentários
Vídeo
 
Minhas questões:
Resolvidas
Não resolvidas
Certas
Erradas
 
Tipo de questão:
Certo e errado
Múltipla escolha
Incluir questões:
Anuladas
Desatualizadas
 
Questões:
Todas as questões
 
Filtro simplificado
 
Questões
Todas as questões
 
12.418 questões encontradas
Questões por página
20
Mais recentes
 

A camada física do modelo OSI trata das características mecânicas, elétricas, funcionais e de procedimentos para a conexão física entre as entidades da camada de enlace.


C

Certo


E

Errado

Pode-se afirmar que a imagem abaixo faz referência a conectores de um tipo de cabo. Qual?


Imagem associada para resolução da questão


A

Cabo de par trançado.


B

Cabo de par trançado com blindagem.


C

Cabo coaxial.


D

Cabo de fibra óptica.

O mecanismo de controle de congestionamento fim a fim existente no protocolo TCP consiste em


A

limitar o pedido de retransmissão dos quadros de enlace com erros.


B

alterar o tamanho da janela de transmissão de segmentos.


C

alterar o tamanho da janela de recepção de segmentos.


D

aplicar o algoritmo WFQ na fila de recepção de pacotes.


E

aplicar o algoritmo PQ na fila de transmissão de pacotes.

O servidor apresentado na figura a seguir possui uma configuração com vários discos de armazenamento e uma interface de Rede Ethernet.


Imagem associada para resolução da questão


Diante do exposto, assinale a alternativa que apresenta o endereço de Link Local (IPv6) na tratativa do EUI-64.


A

FE80::0010:1133:985A:0000


B

FE80::0010:11FF:FE33:985A


C

FE80::210:11FF:FE33:985A


D

FE80::0010:1133:FEFF:985A

Lara, engenheira de telecomunicações, foi contratada para implementar a telefonia por IP no Tribunal de Justiça do Rio Grande do Norte (TJRN). A telefonia já existe em outros Tribunais e a intenção é integrar essa rede de comunicação com a do TJRN. Lara identificou que o protocolo padrão utilizado é o H.323. A partir desse ponto, foi necessária a implementação de vários protocolos que permitam a comunicação. É necessário um protocolo para codificação e decodificação de áudio e vídeo. Outro protocolo necessário à implementação do H.323 deve permitir a negociação dos algoritmos a serem utilizados na conexão. Por último, é preciso um protocolo para estabelecer e encerrar conexões, fornecer sinais de discagem e gerar sons de chamada.


Em virtude da necessidade de utilização desses protocolos, Lara deve usar, respectivamente, os protocolos:


A

H.225, RAS, RTCP;


B

H.264, H.245, RTP;


C

Q.931, H.225, G.711;


D

RTCP, H.264, RAS;


E

G.711, H.245, Q.931.

Em relação aos roteadores e protocolos de roteamento, é correto afirmar que:


A

o roteador é utilizado para interligar redes locais a redes internas por meio de uma porta WAN.


B

se o roteador não consegue ler o endereço de destino de um datagrama ele o descarta.


C

o protocolo RIP utiliza o algoritmo distancevector e trabalha com o caminho mais curto.


D

o protocolo de roteamento OSPF é utilizado em pequenas redes.


E

o RIP e o ATM estão entre os protocolos de roteamento mais conhecidos.

Uma empresa vai comprar cabos para equipamentos que trabalham com cabos da especificação 10GBASE-T. O tipo de cabo adequado para essa configuração é o:


A

hdmi


B

coaxial


C

par-trançado


D

usb-extendido

Observe a topologia da rede demonstrada na figura a seguir, composta de quatro hosts e dois switches.


Imagem associada para resolução da questão


Sobre a figura é correto afirmar que:


A

somente os hosts A, B e C comunicam-se entre si.


B

somente os hosts A e C comunicam-se entre si.


C

somente os hosts B e D comunicam-se entre si.


D

somente os hosts A e B comunicam-se entre si.


E

todos os hosts comunicam-se entre si.

As fibras ópticas do tipo monomodo


A

apresentam maior dificuldade de alinhamento para a realização de emendas e colocação de conectores em comparação com a fibra multimodo.


B

apresentam menor custo em comparação com a fibra multimodo.


C

apresentam maior facilidade de instalação em comparação com a fibra multimodo.


D

permitem velocidades de transmissão de dados menores quando comparadas com as fibras multimodo.


E

possuem um diâmetro maior no núcleo e uma casca mais fina em comparação com a fibra multimodo.

Assinale a alternativa que corresponde a um protocolo de rede não confiável e não voltado à conexão e que está presente na camada de transporte do modelo de referência TCP/IP.


A

HTTP (Hypertext Transfer Protocol)


B

UDP (User Datagram Protocol)


C

IP (Internet Protocol)


D

TCP (Transmission Control Protocol)


E

RTP (Real-time Transport Protocol)

Um protocolo de roteamento especifica como roteadores se comunicam uns com os outros, a distribuição de informações que permite selecionar rotas entre quaisquer dois nós de uma rede de computadores. A RFC 1771, RFC 1772 e RFC 1773 especifica um protocolo de roteamento que atualmente pode ser definido como padrão para roteamento entre sistemas autônomos na Internet. O protocolo permite que cada sub-rede anuncie sua existência na Internet. Uma sub-rede identifica-se e o protocolo de roteamento satisfaz as condições para que todos os sistemas autônomos (ASs) da Internet saibam da existência desta sub-rede, e também, como chegar a mesma. Pode se afirmar que o protocolo é crítico para o funcionamento da Internet. A Figura a seguir representa roteadores que utilizam esse protocolo:


Imagem associada para resolução da questão


Informações sobre D que F recebe de seus vizinhos


De B: "Eu utilizo BCD"

De G: "Eu utilizo GCD"

De I: "Eu utilizo IFGCD"

De E: "Eu utilizo EFGCD"


Assinale a alternativa correta que representa o protocolo de roteamento descrito:


A

OSPF - Open Shortest Path First


B

EGP - Exterior Gateway Protocol


C

RIP - Routing Information Protocol


D

ARP - Address Resolution Protocol


E

BGP - Border Gateway Protocol

Na administração de uma rede de computadores, uma importante atividade é o gerenciamento dessa rede. Um importante protocolo é o SNMP (Simple Network Management Protocol), que pode ser utilizado com as ferramentas CACTI e ZABBIX. Em qual camada funciona o protocolo SNMP?


A

Enlace.


B

Transporte.


C

Rede.


D

Física.


E

Aplicação.

No modelo de direito conhecido por OSI, que especifica 7 camadas para interconexão de sistemas abertos, possui uma identidade em relação ao modelo da indústria conhecido por Modelo TCP/IP, de 4 camadas. Nas camadas de acesso à rede (TCP/IP) existe uma relação direta e completa com ______.

Assinale a alternativa que preencha corretamente a lacuna.


A

às camadas 2 e 3 do modelo OSI


B

à camada 1 do modelo OSI


C

às camadas 1 e 2 do modelo OSI


D

às camadas 1, 2 e 3 do modelo OSI

A respeito da identificação da aplicação no host, referente à rede de dados TCP/IP, analise as afirmativas a seguir.


I. Cada máquina é identificada unicamente na Internet por um Número IP.

II. A entidade de rede (IP) identifica o tipo de protocolo de transporte que está sendo utilizado pelo cabeçalho IP.

III. Dentro do host, a entidade de enlace identifica a aplicação que está sendo utilizada por meio da “porta” de aplicação no host.


Está correto o que se afirma em


A

I, apenas.


B

II, apenas.


C

III, apenas.


D

I e II, apenas.


E

II e III, apenas.

Em relação aos tipos de proxies, um opera a nível de rede, controlando endereços IP e as portas TCP e UDP. Esse é um proxy:


A

De circuito.


B

De aplicação.


C

De cache.


D

Reverso.


E

Direto.

Softwares de monitoramento de hosts e serviços em uma rede de computadores, tais como Nagios, Zabbix, Cacti, entre outros, utilizam um protocolo padrão de rede para monitoramento e gerenciamento de redes. Esse protocolo é mais usado para saber o que acontece dentro de ativos de redes e serviços. Ele foi criado para facilitar o monitoramento e gerenciamento de redes, permitindo que uma das ferramentas mencionadas anteriormente possa criar soluções para monitorar a rede. Qual é esse protocolo?


A

SNMP.


B

ICMP.


C

TCP.


D

IMAP.


E

SMTP.

O IEEE definiu as especificações para a implementação de redes LAN sem fio (WLAN) sob a recomendação IEEE 802.11


O padrão 802.11g usa a faixa de 2,4 GHz, que é uma faixa de frequência não licenciada com velocidades de dados de até 54 Mbps.


O padrão 802.11g utiliza a técnica de modulação


A

DSSS (Direct Sequence Spread Spectrum)


B

FHSS (Frequency Hopping Spread Spectrum).


C

OFDM (Orthogonal Frequency Division Multiplexing).


D

PPM (Pulse Position Modulation)

Ao todo, é possível usar 65536 portas TCP e UDP, começando em 1. Tanto no protocolo TCP como no UDP, é comum o uso das portas de 1 a 1024, já que a aplicação destas é padronizada pela Internet Assigned Numbers Authority - IANA. De acordo com essa entidade, uma das portas TCP mais utilizadas é a 25, que corresponde ao protocolo:


A

FTP.


B

SMTP.


C

Telnet.


D

HTTP.

   
Gerar simulado